newprotest.org: ELECTRONIC DISTRIBUTOR

ELECTRONIC DISTRIBUTOR

November 16, 2007
by: jovial_cynic
Ugh. Sometimes my lack of knowledge in the nitty-gritty of auto mechanics causes me a lot of frustration.

It took me FOREVER to finally get the electronic distributor working in the 510. I'm not 100% to blame, though -- the DQ magazine article that explains how to install the distributor says that the pos/neg wires are opposite of how they happen to work on my car. I'm not sure if the article is incorrect, or if I've got my car wired backwards... but in any event, I got that sorted out.

For about half an hour, I kept trying to troubleshoot a lack of spark, and after toying with it, I finally noticed that the ignition switch was turned off. It turns out that I can hotwire my starter even if the ignition switch is off, which is just fine for cranking the engine, but not exactly useful for trying to get a spark. Finally got that figured out.

Also, looking into a spark plug hole for top-dead-center to figure out where to place spark plug wire #1 on the distributor cap isn't terribly useful unless you can determine that you're at top-dead-center on the compression stroke. I had that backwards for quite a while before I figured that out.

Ugh. But now I got that work, and I can get the car fired up pretty easily. Now it's time to finish up the exhaust, so I can start up the car without deafening my neighbors.
np category: 510
tags:

COMMENTS for ELECTRONIC DISTRIBUTOR


troy guin said:
hey man, ive been reading alot of your articles and i think maybe you might be able to give me some advice on my 69 datsun 510. please give me a message if you even read these post anymore
bigtnorcal@gmail.com

November 17, 2009


jovial_cynic said:
troy quin -

I've sent you an e-mail.

November 17, 2009


Scott said:
Looking for some wiring help running 510 1600 in a 71 521 built motor with-490 cam, sidedrafts ,ei dizzy,msd ign. No spark at plugs but spark from coil hook up ign to coil to dizzy wants to spark with key on release not wanting to stay running . Where am I going wrong...... Thanks for any help given first full build of my own
February 21, 2010


jovial_cynic said:
Scott -

If you're getting a spark at the coil, but no spark at the plugs, you may want to confirm that the distributor is plugged in properly, and also that you've got a good rotor under the cap.

I'm not sure what you mean by "dizzy wants to spark with key on release not wanting to stay running." It kind of sounds like you're describing that you ARE getting a spark at the plugs if it's running at all. Or are you confusing the engine turning over with the presence of spark?

February 21, 2010


Ray Kelley said:
Not sure if this issue ever got resolved (hope so!) but for others reading this blog I had the same issue with a new build on my '72 1/2 620 L20 Ei dizzy and it turned out to be I had the coil wired backwards...doh! When cranking to start, there was no spark, stop cranking and as the engine was slowing it would spark a couple times. Much head scratching then saw us swapping the coil power and ground leads and tah-dah.....she ran :)
November 08, 2011


add comments. you are limited to 5,000 characters:

<< your name
<< your email (won't be displayed)
<< your website / location
<< type these numbers: 463982 (plus 0NE)

(html -enabled- / no scripts)

<< Comments temporarily disabled >>

Rules: Don't spam. Don't harrass. Don't be a jerk. Your IP address (54.80.29.228) will be logged.